number pattern

 Number Pattern

Print the following pattern for the given N number of rows for N = 4

1234

123

12

1

Input format :
Integer N (Total no. of rows)
Output format :
Pattern in N lines
Sample Input :
5
Sample Output :
12345
1234
123
12
1
code:
#include<iostream>
using namespace std;

int main() 
{
  
  int N;
  cin >> N;
  for(int i = N; i >= 1; --i )
  {
    for(int j = 1; j <= i; ++j)
    {
      cout << j ;
    }
    cout<<endl;
  }
  
}
SHARE

Milan Tomic

Hi. I’m Designer of Blog Magic. I’m CEO/Founder of ThemeXpose. I’m Creative Art Director, Web Designer, UI/UX Designer, Interaction Designer, Industrial Designer, Web Developer, Business Enthusiast, StartUp Enthusiast, Speaker, Writer and Photographer. Inspired to make things looks better.

  • Image
  • Image
  • Image
  • Image
  • Image
    Blogger Comment
    Facebook Comment

0 comments:

Post a Comment