Number Pattern 1

Pattern for N = 4

Input Format :
N (Total no. of rows)
Output Format :
Pattern in N lines
Sample Input 1 :
3
Sample Output 1 :
1
23
345
code:
#include<iostream>
using namespace std;


int main(){

  int n , k=1;
  cin >> n;
  for(int i=1;i<=n;i++)
  {
    for (int j=1 ; j<=i;j++)
    {
      cout << i+j-1;
    }
    cout << endl;
  }
  
}


SHARE

Milan Tomic

Hi. I’m Designer of Blog Magic. I’m CEO/Founder of ThemeXpose. I’m Creative Art Director, Web Designer, UI/UX Designer, Interaction Designer, Industrial Designer, Web Developer, Business Enthusiast, StartUp Enthusiast, Speaker, Writer and Photographer. Inspired to make things looks better.

  • Image
  • Image
  • Image
  • Image
  • Image
    Blogger Comment
    Facebook Comment

0 comments:

Post a Comment