Pyramid Number Pattern in c++

 Pyramid Number Pattern in C++

Pattern for N = 4
   1
  212
 32123
4321234

Input format : N (Total no. of rows)

Output format : Pattern in N lines

Sample Input :
5
Sample Output :
        1
      212
    32123
  4321234
543212345
C++ Code:
#include<iostream>
using namespace std;

int main(){

  int n;
  cin>>n;
  for(int i=1; i<=n; i++)
  {
    for(int j=1; j<n-i+1; j++)
    {
      cout<<" ";
    }
    for(int j=i;j<0;j--)
    {
      cout<<j;
    }
   
    cout<<endl;
  }

  
}



SHARE

Milan Tomic

Hi. I’m Designer of Blog Magic. I’m CEO/Founder of ThemeXpose. I’m Creative Art Director, Web Designer, UI/UX Designer, Interaction Designer, Industrial Designer, Web Developer, Business Enthusiast, StartUp Enthusiast, Speaker, Writer and Photographer. Inspired to make things looks better.

  • Image
  • Image
  • Image
  • Image
  • Image
    Blogger Comment
    Facebook Comment

0 comments:

Post a Comment